Please excuse the mess!

kao

I'm sorry. My hoster suddenly required me to migrate to a newer version of PHP. That severely broke my WordPress setup, including the old theme and syntax highlighting, and download buttons. I'm working hard to get it all working again.


Looks like I've resolved most of the issues. Have a great stay!

6 thoughts on “Please excuse the mess!

    1. And why aren't you publishing any tools? 🙂

      This blog is my hobby. I usually make a tool because I need it for some of my projects, and none of the existing tools work properly. If I think the tool could be useful for someone else, I make it public.
      But I don't make new tools just because someone else needs them.

      1. Thank you for your reply, because now I see that most software is protected with vmprotect. If I knew the decoding language, I would have tried ^^

  1. "Why don't you create a tool to unpack VMProtect?"
    This is the most popular question in the comments section. Perhaps you should replace the captcha question with "Will kao create a VMProtect unpacker?" If the user answers yes, then do not allow them to post any comments. 🙂
    Nice to see new posts after a long time. You're a great old-school reverser who is still active in the field.

    1. Perhaps you should replace the captcha question with "Will kao create a VMProtect unpacker?" If the user answers yes, then do not allow them to post any comments. 🙂

      I love that idea, thanks! 😀

Leave a Reply

  • Be nice to me and everyone else.
  • If you are reporting a problem in my tool, please upload the file which causes the problem.
    I can`t help you without seeing the file.
  • Links in comments are visible only to me. Other visitors cannot see them.

 −  1  =  8